当前检测到您正在使用的浏览器版本是:

用户,您好!您目前使用的浏览器版本太低或“我的浙大”系统不支持该浏览器访问。 我们建议升级您目前的浏览器或重新下载安装支持访问“我的浙大”系统的浏览器。

好的浏览器可以大大降低您访问系统或网站的安全风险。

建议您使用以下浏览器访问“我的浙大”系统: